Intel a trouvé un problème dans le correctif Spectre

Publié le

La sage Spectre/Meltdown continue de faire couler beaucoup d’encre. Cette fois-ci, c’est au tour d’Intel de faire une découverte au sujet du patch que l’entreprise est en train de diffuser auprès des utilisateurs. Et le message d’Intel est clair : il ne faut pas télécharger leur patch !

Un problème de compatibilité

Mais pourquoi Intel recommande de ne pas installer un patch qu’ils sont eux-mêmes en train de diffuser ? Il se trouve que de nombreux témoignages d’utilisateurs ont fait part de problèmes de redémarrage intempestif des ordinateurs qui installaient le patch.

Meltdown/Spectre

« Nous recommandons aux OEM, aux fournisseurs de services cloud, aux fabricants de systèmes, aux éditeurs de logiciels et aux utilisateurs d’arrêter le déploiement du patch car il peut entrainer des redémarrages plus importants que prévus et d’autres instabilités. » a déclaré Navin Shenoy, directeur général d’Intel Data Center Group dans une note de sécurité.

Intel a déclaré avoir trouvé la source du problème : le patch pose un problème de compatibilité avec les puces des générations Haswell et Broadwell et, dans une moindre mesure, celles de Kaby Lake et Skylake. Une future mise à jour sera bientôt proposée et devrait corriger le problème. En attendant, nous vous encourageons à ne pas installer de mise à jour d’Intel tant que le problème n’est pas résolu.

Source

Envoi
User Review
0 (0 votes)

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Autres articles sur le même sujet