2GIS Dialer: Contacts app

  • Mise à jour le 03/08/15
  • Note :
     

Si vous avez déjà eu l’occasion de tester Dolphin Zero, vous ne risquez pas du tout dépaysé par cette appli.
2GIS Dialer: Contacts app est optimisé pour les versions d’Android 4.0.3 ou version ultérieure. Cette appli comblera les aficionados d’appli de la catégorie “Internet”. 2GIS Dialer: Contacts app est rangée dans les applis de type PEGI 3.

Si à l’heure actuelle cette application fait partie du peloton de queue, avec pas plus de 5 d’utilisateurs, cette application est susceptible de devenir une appli reconnue demain.

2GIS Dialer: Contacts app a obtenu la faible moyenne de , cela va être compliqué de rivaliser avec les meilleures applis de sa catégorie.

En guise de conclusion, pour faire marcher 2GIS Dialer: Contacts app vous devez être équipé au minimum d’android 4.0.3 ou version ultérieure (ice cream sandwich).

Capture d'écran 2GIS Dialer: Contacts app
[rwp_box id="-1" template="rwp_template_5cfa8288a04e8"]