Beat The Rabbit

  • Mise à jour le 09/06/15
  • Note :
     
Google Play

Qui n’a jamais installé une appli sur son mobile?
Il y a eu 53 votes d’utilisateurs pour Beat The Rabbit, lui valant la note #NOTE. Aye! Android 2.2 ou version ultérieure est nécessaire pour utiliser Beat The Rabbit.

Avec une note de 1,6 sur 5 obtenue sur le Google Play, nous devons vous dire que Beat The Rabbit n’est pas un “must have”. Cependant, on nous a souvent expliqué qu’il faut télécharger avant de de conclure qu’on n’apprécie pas (tester serait plus adapté ici), cette application mérite d’être testé.

La dernière mise à jour de Beat The Rabbit a été mise en ligne le 30 août 2013. Quelques données peuvent donc être obsolètes ou M6 Web a peut-être cessé de bosser dessus. Mais rien ne vous empêche de l’essayer.

Pour conclure, Beat The Rabbit ne demande qu’une version android plutôt ancienne, vous n’aurez ainsi pas de problème d’installation avec des mobiles récents.

Capture d'écran Beat The Rabbit
{{ reviewsOverall }} / 5 Abonnés (0 votes)
Note
Ce que vous en pensez... Laisser un commentaire
Trier par:

Soyez le premier à laisser un commentaire.

User AvatarUser Avatar
Verified
/ 5
{{{ review.rating_title }}}
{{{review.rating_comment | nl2br}}}

Show more
{{ pageNumber+1 }}
Laisser un commentaire