Void Effect

  • Mise à jour le 09/02/15
  • Note :
     

Alléché par Void Effect ?

En premier lieu, informations complémentaires à savoir :

  • Elle à besoin de la version Android 2.1 ou version ultérieure pour marcher parfaitement.
  • Si vous recherchez une appli de la catégorie “Jeux” ne cherchez pas plus loin car Void Effect va répondre à toutes leurs demandes.
  • La dernière mise à jour du logiciel a été faite le 18 juillet 2012.


Cette application n’est que très peu téléchargée. Serez-vous celui qui aidera Void Effect pour qu’elle dépasse la barre des 1000 installations ?

Il n’y a pas de limitation à cette application qui est pour tout public.

Ainsi, Void Effect ne demande qu’une version android plutôt ancienne, vous n’aurez ainsi pas de problème d’installation avec des smartphones nextgen.

Rédigé par : La Rédaction Logithèque

Capture d'écran Void Effect
[rwp_box id="-1" template="rwp_template_5cfa8288a04e8"]